欢迎访问灯塔股票学习网!这里有全新的股票知识提供新手和专业人士学习!

关于通达信新快速短线公式的相关知识(理性分析)

时间:2022-06-01 07:43:10编辑:灯塔股票学习网浏览:52

友情提示:股市有风险,投资需谨慎

一直使用的一个公式,好不好用自己看一下就知道了。

用法:短线看K,D线,中线看红绿方形指标。

短线可参考中线指标来做,红色持股、绿色卖出。

试试,你还会被套住吗?

对了,千万不要说FINANCE这个函数会下你一跳,知道它的作用你就安心了!(写给不懂未来函数的人!因为我以前经常看到有人在惊呼!)

{最佳设定 P1:1,30,5 P2:1,30,4 N:1,100,38 M:1,100,2}

VAR1:=LLV(LOW,P1);

VAR2:=HHV(HIGH,P1);

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

VARA:=HHV(HIGH,10);

VARB:=EMA((VAR3-VAR4)/(VARA-VAR4)*100,13);

VARC:=EMA(0.667*REF(VARB,1)+0.333*VARB,2);

OO:=VARB-VARC;

STICKLINE(OO>0,VARB,VARC,5,0),COLORRED;

STICKLINE(OO<0,VARB,VARC,3,1),COLORGREEN;

风险:=98 ;

警戒:85 ;

启动:20 ;

强弱分界:55 ;

{快速LF: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2), COLORRED,LINETHICK2;

OK: EMA(0.667*REF(快速LF,1)+0.333*快速LF,2) , COLORYELLOW;}

LOWV:=LLV(LOW,N);

HIGHV:=HHV(HIGH,N);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);

K:MA(RSV,M),COLORYELLOW,LINETHICK2;

D:MA(K,M),COLORGRAY;

IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK2;

IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK2;

总股本:=FINANCE(1)/100000000,NODRAW,COLORRED;

流通股本:=FINANCE(7)/100000000,NODRAW;

未流通比:=(总股本-流通股本)/总股本*100,NODRAW;

现价:C,NODRAW,COLORRED;

全流价:C*流通股本/总股本,COLORGREEN,NODRAW;

H股:FINANCE(6)/100000000,NODRAW;

B股:FINANCE(5)/100000000,NODRAW;

VAR8:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买:=IF(CLOSE>OPEN,VAR8*(HIGH-LOW),IF(CLOSE<OPEN,VAR8*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;

卖:=-IF(CLOSE>OPEN,0-VAR8*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR8*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;

主买%:买/VOL*100,COLORYELLOW,NODRAW;

买入参考:=CROSS(K,D);

DRAWICON(买入参考 AND K>D,K-0.1,1);

卖出参考:=CROSS(D,K);

DRAWICON(卖出参考 AND D>K,D+1.1,9);

通达信新快速短线公式

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

本文标签: 股票公式
本文标题:关于通达信新快速短线公式的相关知识(理性分析)
本文链接:http://dt-jiaoyu.com/gprm/19838.html
推荐文章