欢迎访问灯塔股票学习网!这里有全新的股票知识提供新手和专业人士学习!

关于通达信实战指标之拉升进入主图与选股公式的相关知识(理性分析)

时间:2022-06-01 07:43:09编辑:灯塔股票学习网浏览:49

友情提示:股市有风险,投资需谨慎

通达信实战指标之拉升进入主图与

选股公式

{拉升进入主图}

A6:EMA(CLOSE,5),COLORGREEN;

A10:EMA(CLOSE,10),COLORGREEN;

RJ:(C+O)*1/2;

STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;

STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;

IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;

IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;

CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;

CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));

CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;

IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;

B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)

AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);

拉升进入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);

DRAWTEXT(B,LOW-(H-L)*0.6,’升’);

DRAWTEXT(拉升进入,LOW-(H-L)*0.96,’拉升’);

{拉升进入选股}

A6:=EMA(CLOSE,5),COLORGREEN;

A10:=EMA(CLOSE,10),COLORGREEN;

RJ:=(C+O)*1/2;

{STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;

STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;}

Q1:=IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;

Q2:=IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC1:=IF(JJJT,0.01*EXPMA(AMOUNT,6)/EXPMA(VOL,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;

CYC2:=IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;

CYC3:=IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));

CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));

P1:=IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;

P2:=IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;

B:=CROSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1)

AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);

拉升进入:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);

拉升:=IF(A6>REF(A6,1),1,0) AND

CROSS(C,A6),COLORRED;

FILTER((拉升=1 AND V*1.5),5),COLORYELLOW;

通达信实战指标之拉升进入主图与选股公式

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

本文标签: 股票公式
本文标题:关于通达信实战指标之拉升进入主图与选股公式的相关知识(理性分析)
本文链接:http://dt-jiaoyu.com/gprm/19837.html
推荐文章