欢迎访问灯塔股票学习网!这里有全新的股票知识提供新手和专业人士学习!

关于大智慧主力控筹指标公式的相关知识(理性分析)

时间:2022-06-01 07:43:02编辑:灯塔股票学习网浏览:45

友情提示:股市有风险,投资需谨慎

大智慧主力控筹指标公式

MA(CLOSE,10000);

{CZW-fc}

个股趋势:=MA(c,1)/MA(ref(c,18),18)*100;

大盘趋势:=ma(INDEXC,1)/MA(ref(INDEXC,18),18)*100;

位置:(个股趋势-大盘趋势),LINETHICK0;

STICKLINE(位置>=0,2,-2,10,0),ColorC0C0C0;

STICKLINE(位置<0,2,-2,10,0),ColorFF0000;

Var1:=EMA(EMA(CLOSE,13),13);

控盘:= (Var1-REF(Var1,1))/REF(Var1,1)*1000;

STICKLINE(控盘<0,控盘,0,4,0),colorwhite;

无控盘:0,colorwhite;

STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),colorred;

有控盘: 0,colorred;

Var2:=100*WINNER(CLOSE*0.95);

STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),color00ff00;

出货: 0,color00ff00;

STICKLINE(Var2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),colorff00ff;

高控盘: 0,colorff00ff;

a10:=CROSS(控盘,0);

开始控盘:if(a10,3,0),coloryellow;

aa:=WINNER(CLOSE+CLOSE*15/100)*100;

bb:=WINNER(CLOSE+CLOSE*0/100)*100;

cc:=aa-bb;

dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

ee:=cc<3 and dd<0.5 and OPEN<>LOW;

a1:=DYNAINFO(6);

a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));

a3:=VOL/WINNER(LOW);

a4:=REF(HHV(CLOSE,120),1);

a5:=REF(LLV(CLOSE,120),1);

a6:=100*(CLOSE-a5)/(a4-a5);

a7:=a2>0 or a2=1;

a8:=a7 and a3/REF(a3,3)>=3 and a6<80;

a9:=REF(a8,1) or REF(a8,2) or REF(a8,3) or REF(a8,4);

a20:=a8 and a9;

a21:=IF(FILTER(a8,3),5,0);

a22:=IF(FILTER(a20,3) or ee,10,0);

资金进场:IF(a21,8,0),LINETHICK0;

STICKLINE(a22,0,15,5,0),colorff00ff;

加仓:IF(a22,88,0),LINETHICK0;

STICKLINE(a22,0,15,5,0),colorff00ff;

STICKLINE(a21,0,5,5,0),colorff7700;

STICKLINE(a21,0,5,4.5,0),colorff8800;

STICKLINE(a21,0,5,4,0),colorff9900;

STICKLINE(a21,0,5,3.5,0),colorffaa00;

STICKLINE(a21,0,5,3,0),colorffbb00;

STICKLINE(a21,0,5,2.5,0),colorffcc00;

STICKLINE(a21,0,5,2,0),colorffdd00;

STICKLINE(a21,0,5,1,0),colorffee00;

STICKLINE(a22,0,15,4.5,0),color102099;

STICKLINE(a22,0,15,4,0),color1020aa;

STICKLINE(a22,0,15,3.5,0),color1020bb;

STICKLINE(a22,0,15,3,0),color1020cc;

STICKLINE(a22,0,15,2.5,0),color1020dd;

STICKLINE(a22,0,15,2,0),color1020ee;

STICKLINE(a22,0,15,1,0),color1020ff;

DRAWTEXT(a21,8,’资金进场’),COLORYELLOW;

DRAWTEXT(a22,17,’★加仓’),COLORGREEN;

V1:=REF(C,1);

V2:=SMA(MAX(C-V1,0),6,1)/SMA(ABS(C-V1),6,1)*100;

DRAWICON(IF(CROSS(81,V2),1,0),h*1.01,10),COLORYELLOW;

AA1:=AMOUNT/V;

BB1:=L<AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L<MA(C,5)*0.921;

EE1:=V<MA(V,5)*1.5;

FF1:=BB1 AND CC1 AND DD1 AND EE1;

DRAWTEXT(FF1,L*0.99,’ 老鼠仓’),COLORYELLOW;

STICKLINE(FF1,H,L,0.5,0),COLORf00ff0;

STICKLINE(FF1,O,C,7,0),COLORf00ff0;

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

本文标签: 股票公式
本文标题:关于大智慧主力控筹指标公式的相关知识(理性分析)
本文链接:http://dt-jiaoyu.com/gprm/19832.html
推荐文章