欢迎访问灯塔股票学习网!这里有全新的股票知识提供新手和专业人士学习!

关于大智慧量价托主图指标公式的相关知识(理性分析)

时间:2022-06-01 07:43:00编辑:灯塔股票学习网浏览:51

友情提示:股市有风险,投资需谨慎

大智慧量价托主图指标公式

MA5:EMA(CLOSE,5),COLORWHITE;

MA10:EMA(CLOSE,10),COLORYELLOW;

MA20:EMA(CLOSE,20),COLORFF00FF;

MA40:EMA(CLOSE,40),COLOR00FF00;

MA60:EMA(C,60),COLOR888888;

MA250:EMA(C,250),COLORFFCC66;

月价托:=MA5>MA20 AND MA5>MA10 AND CROSS(MA10,MA20);

季价托:=MA20>MA60 AND MA20>MA40 AND CROSS(MA40,MA60);

短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);

STICKLINE(月价托,h,l,4,0),COLORWHITE;

STICKLINE(月价托,C,O,4,0),COLORWHITE;

DRAWTEXT(月价托,L-0.10,’月价托’),COLORWHITE,ALIGN1;

STICKLINE(季价托,h,l,4,0),COLORYELLOW;

STICKLINE(季价托,C,O,4,0),COLORYELLOW;

DRAWTEXT(季价托,L-0.10,’季价托’),COLORYELLOW,ALIGN1;

STICKLINE(短长价托,h,l,4,0),COLORFF00FF;

STICKLINE(短长价托,C,O,4,0),COLORFF00FF;

DRAWTEXT(短长价托,L-0.10,’短长价托’),COLORFF00FF,ALIGN1;

VOL5:=MA(VOL,5);

VOL10:=MA(VOL,10);

VOL20:=MA(VOL,20);

量托:=VOL5>=VOL20 AND CROSS(VOL10,VOL20) AND REF(VOL10,1)<REF(VOL20,1);

STICKLINE(量托,h,l,4,0),COLOR0099FF;

STICKLINE(量托,C,O,4,0),COLOR0099FF;

DRAWTEXT(量托,L-0.10,’量托’),COLOR0099FF,ALIGN1;

AA:=BARSLAST(MA40>MA60 AND (MA20=MA40 OR MA20>MA40));

BB:=REF(COUNT(C<MA60,AA)=AA,1);

CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;

芙蓉出水:=BB AND CC;

DRAWICON(芙蓉出水,L-0.10,1),ALIGN1;

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

本文标签: 股票公式
本文标题:关于大智慧量价托主图指标公式的相关知识(理性分析)
本文链接:http://dt-jiaoyu.com/gprm/19831.html
推荐文章