欢迎访问灯塔股票学习网!这里有全新的股票知识提供新手和专业人士学习!

关于同花顺红军来了主图指标公式的相关知识(理性分析)

时间:2022-06-01 07:42:49编辑:灯塔股票学习网浏览:46

友情提示:股市有风险,投资需谨慎

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW*0.999,’B’),colorred,linethick3;

DRAWTEXT(bu,LOW,’﹉’),Color208FFF,LINETHICK3;

DRAWTEXT(sel,HIGH,’﹉’),ColorFFFF00,LINETHICK3;

DRAWTEXT(sel,HIGH*1.008,’S’),colorffff00,linethick3;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;

指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

界: MA(CLOSE,27),linethick1,Color00FFFF;

DRAWTEXT(CROSS(指导线,界),界,’ ̄’),Colorffffff;

DRAWTEXT(CROSS(界,指导线),界,’ ̄’),Color00ffff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

G:=95;Var1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);

Var2:=HIGH-REF(HIGH,1);

Var3:=REF(LOW,1)-LOW;

Var4:=SMA(IF(Var2>0 AND Var2>Var3,Var2,0),12,1);

Var5:=SMA(IF(Var3>0 AND Var3>Var2,Var3,0),12,1);

Var6:=Var4*100/Var1;

Var7:=Var5*100/Var1;

Var8:=SMA(ABS(Var7-Var6)/(Var7+Var6)*100,12,1);

Var9:=(Var8+REF(Var8,5))/2;

VarA:=SUM(HIGH-OPEN,12)/SUM(OPEN-LOW,12)*100;

VarB:=SUM(MAX(0,HIGH-REF(CLOSE,1)),12)/SUM(MAX(0,REF(CLOSE,1)-LOW),12)*100;

VarC:=AMOUNT/VOL/100;

VarD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

VarE:=SUM(AMOUNT,5)/VarC/100;

VarF:=SUM(AMOUNT,13)/VarC/100;

Var10:=SUM(AMOUNT,34)/VarC/100;

Var11:=SUM(AMOUNT,209)/VarC/100;

Var12:=REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4);

Var13:=Var12/CAPITAL;

Var14:=VOL/CAPITAL*VarD+Var13*REF(VarC,1);

Var15:=DMA(VarD,VOL/VarE);

Var16:=DMA(VarD,VOL/VarF);

Var17:=DMA(VarD,VOL/Var10);

分水岭:DMA(VarD,VOL/CAPITAL),colorred;

Var18:=100*(CLOSE-Var15)/Var15;

Var19:=100*(CLOSE-Var16)/Var16;

Var1A:=100*(CLOSE-Var17)/Var17;

Var1B:=100*(CLOSE-分水岭)/分水岭;

Var1C:=MA(CLOSE,13);

Var1D:=100*(Var1C-REF(Var1C,1))/REF(Var1C,1);

Var1E:=CLOSE-LOW;

Var1F:=HIGH-LOW;

Var20:=CLOSE-HIGH;

Var21:=IF(CLOSE>=0,(Var1E/Var1F+Var20/Var1F)*VOL,(Var20/Var1F+Var1E/Var1F)*VOL);

Var22:=SUM(Var21,10)/10000;

Var23:=100*(Var16-REF(Var16,1))/REF(Var16,1);

Var24:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

Var25:=SMA(Var24,3,1);

Var26:=SMA(Var25,3,1);

Var27:=3*Var25-2*Var26;

Var28:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

Var29:=SMA(Var28,5,1);

Var2A:=SMA(Var29,10,1);

Var2B:=CROSS(Var2A,Var29);

Var2C:=Var2A>80 OR Var29>80;

Var2D:=Var2B AND Var2C;

Var2E:=Var1D>0 AND Var23>0 AND Var22>0;

Var2F:=Var1D<0 OR Var23<0 OR Var22<0 OR Var19<0;

Var30:=CLOSE;

Var31:=OPEN;

Var32:=HIGH;

Var33:=LOW;

STICKLINE(Var2E,Var30,Var31,8,0),colorred;

STICKLINE(Var2E,Var32,MAX(Var30,Var31),1,0),colorred;

持股: STICKLINE(Var2E,MIN(Var30,Var31),Var33,1,0), colorred;

空仓: STICKLINE(Var2F,Var30,Var31,8,0) ,colorgreen;

STICKLINE(Var2F,Var32,MAX(Var30,Var31),1,0) ,colorred;

STICKLINE(Var2F,MIN(Var30,Var31),Var33,1,0) ,colorgreen;

Var34:=1.1*CLOSE;

Var35:=0.9*CLOSE;

Var36:=100*(WINNER(Var34)-WINNER(Var35));

Var37:=VOL/CAPITAL*100<3;

Var38:=100*WINNER(CLOSE)>90;

Var39:=Var37 AND Var38;

Var3A:=SUM(VOL,34)/CAPITAL;

Var3B:=100-100/(1+Var3A)>0;

Var3C:=100-100/(1+Var3A)<34;

Var3D:=Var3B AND Var3C;

Var3E:=100*VOL/CAPITAL;

Var3F:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),1));

Var40:=4;

Var41:=Var3F/Var3E;

Var42:=Var3F/Var3E>10;

Var43:=100*(WINNER(CLOSE)-REF(WINNER(CLOSE),Var40))/5*MA(Var3E,5);

Var44:=LLV(LOW,240);

Var45:=100*(CLOSE-Var44)/Var44>15;

Var46:=100*(CLOSE-Var44)/Var44<45;

Var47:=100*(CLOSE-Var44)/Var44;

Var48:=Var45 AND Var46;

Var49:=100*(WINNER(CLOSE)-WINNER(OPEN))>30;

Var4A:=Var49;

DRAWTEXT(Var4A,LOW,’博K长阳’), colorgreen;

Var4B:=100*(CLOSE-COST(0))/(COST(100)-COST(0));

Var4C:=100*(分水岭-COST(0))/(COST(100)-COST(0));

Var4D:=Var4B<25 AND Var4C>50;

Var4E:=Var36<10 AND Var19<-16;

DRAWTEXT(Var4E AND Var4D,LOW,’米老鼠’) ,colorgreen;

Var4F:=100*WINNER(CLOSE);

Var50:=Var19<-16 AND Var4F>=40;

Var51:=WINNER(CLOSE)/(VOL/CAPITAL);

DRAWTEXT(Var2D,HIGH,’逃命呀!莫贪啊!’),colorgreen;

Var52:=(Var19-LLV(Var19,60))/(HHV(Var19,60)-LLV(Var19,60))*100;

Var53:=LLV(LOW,240);

Var54:=100*(CLOSE-Var53)/Var53;

Var55:=WINNER(CLOSE)/SMA(VOL/CAPITAL,13,1);

Var56:=(CLOSE-LLV(LOW,240))/(HHV(HIGH,240)-LLV(LOW,240))*100;

Var57:=(CLOSE-LLV(LOW,480))/(HHV(HIGH,480)-LLV(LOW,480))*100;

Var58:=100*(1-WINNER(CLOSE));

Var59:=Var47<1 AND Var51<0.3 AND Var55<0.3 AND Var41<0 AND Var56<0.5 AND Var57<0.5 AND Var36<1.5 AND Var4B<1 AND Var52=0;

DRAWTEXT(Var59,LOW-0.5,’快抢钱’), colorgreen;

Var5A:=100*(WINNER(CLOSE)-WINNER(0.7*CLOSE));

Var5B:=Var5A>70 AND Var15>Var16 AND Var16>Var17 AND Var17>分水岭;

猎豹▲: DRAWTEXT(Var5B,LOW*0.95,’▲’),colorgreen;

Var5C:=SMA(VOL,5,1);

Var5D:=(Var5C-LLV(Var5C,10))/(HHV(Var5C,10)-LLV(Var5C,10))*100;

Var5E:=SMA(Var5D,3,1);

Var5F:=100-Var5E;

Var60:=Var5F;Var61:=CLOSE/REF(CLOSE,1)>1 AND CLOSE/REF(CLOSE,2)>1;

Var62:=EMA(CLOSE,12)-EMA(CLOSE,26);

Var63:=EMA(Var62,9);

Var64:=2*(Var62-Var63);

Var65:=Var60 AND REF(Var5F,1)>90 AND Var61 AND Var64>0 AND Var2A<50 AND Var29>Var2A;

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

本文标签: 股票公式
本文标题:关于同花顺红军来了主图指标公式的相关知识(理性分析)
本文链接:http://dt-jiaoyu.com/gprm/19825.html
推荐文章