欢迎访问灯塔股票学习网!这里有全新的股票知识提供新手和专业人士学习!

关于同花顺一线通主图指标公式的相关知识(理性分析)

时间:2022-06-01 07:42:45编辑:灯塔股票学习网浏览:45

友情提示:股市有风险,投资需谨慎

VAR1:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

VAR2:=(100 – ((90 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);

STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,7,1),colorgreen;

STICKLINE((VAR2 < MA(VAR3,6)),LOW,(MIN(OPEN,CLOSE) * 1.001),0.6,0),colorgreen;

STICKLINE((VAR2 < MA(VAR3,6)),MAX(OPEN,CLOSE),HIGH,0.6,0),colorgreen;

STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,7,1),color4440FF;

STICKLINE((VAR2 > MA(VAR3,6)),HIGH,MAX(CLOSE,OPEN),0.6,0),color4440FF;

STICKLINE((VAR2 > MA(VAR3,6)),LOW,(MIN(CLOSE,OPEN) * 1.001),0.8,0),color4440FF;

STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0025),4.5,0),colorgreen;

STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.0025),4.5,0),color4440FF;

STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,7,0),colorgreen;

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.988),’B’),coloryellow,linethick3;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),’S’),colorgreen,linethick3;

DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);

DEA:=EMA(DIFF,8);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

DRAWTEXT(IF(B1>0,1,0),L-0.1,’大n战n役’),Color00FFFC;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

A2:=BARSLAST(REF(CROSS(K,D),1));

B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);

DRAWTEXT(IF(B2>0,1,0),L-0.25,’瞄n准’),Color6C8CCF;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));

B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);

DRAWTEXT(IF(B3>0,1,0),L-0.4,’瞄n准’),ColorFF05FF;

C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));

D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);

DRAWTEXT(IF(D1>0,1,0),H+0.1,’撤退’),ColorB27800;

C2:=BARSLAST(REF(CROSS(D,K),1));

D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);

DRAWTEXT(IF(D2>0,1,0),H+0.25,’撤退’),Color0AB000;

C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));

D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);

DRAWTEXT(IF(D3>0,1,0),H+0.4,’大撤退’),ColorFF0000;

MA8:MA(C,8),colorwhite;

MA34:MA(C,20.5),coloryellow;

MA55:MA(C,41),colorcyan;

SQ1:=O<MA(C,20.5) AND C>MA(C,20.5);

SQ2:=MA(C,8)<MA(C,20.5);

SQ3:=MA(C,20.5)<MA(C,41);

SQ4:=MA34>=REF(MA34,1);

SQ5:=V>MA(V,5)*1.01 AND V>MA(V,10)*1.01;

SQ:=SQ1 AND SQ2 AND SQ3 AND SQ4 AND SQ5;

DRAWTEXT(SQ,L,’冲锋’),colormagenta;

进攻:=REF(C,REF(HHVBARS(V,21),0)),colorgreen,linethick2;

m1:=MA(CLOSE,1),linethick2;

a:=V>1*REF(V,1) AND (C/REF(C,1)-1)*100>9.5 AND m1>=进攻,colorred;

DRAWICON(CROSS(a,1),L*0.98,3),colorwhite;

DRAWTEXT(a,L*0.93,’进攻’),LINETHICK1,Color6C65FF;Var2:=1;

Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),18)/4;

Var4:=IF(1,IF(Var3>23.16,Var3,0),0);

Var5:=Var3<10;

Var6:=Var3<2;

Var7:=Var5 OR Var6;

长期趋势: ZIG(3,8), colorblue;

短期趋势: ZIG(3,4.5), coloryellow;

M5日: EMA(CLOSE,5), COLOR0099EE;

M10: EMA(CLOSE,10) , COLOREEFF00;

M20: EMA(CLOSE,20), COLORcccccc;

M30: EMA(CLOSE,30), COLOr00ccff;

M60: EMA(CLOSE,60),COLORcccccc;

DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*1.02,’买’) , COLOR9999ff;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,’▼’),COLORffffcc ;

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

本文标签: 股票公式
本文标题:关于同花顺一线通主图指标公式的相关知识(理性分析)
本文链接:http://dt-jiaoyu.com/gprm/19820.html
推荐文章